Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24918

Alvo: Não informado

Descrição

The Smash Balloon Social Post Feed WordPress plugin before 4.0.1 did not have any privilege or nonce validation before saving the plugin’s setting. As a result, any logged-in user on a vulnerable site could update the settings and store rogue JavaScript on each of its posts and pages.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24918
Tags
Nâo informado
Data de publicação
29/11/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress