Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24904

Alvo: Não informado

Descrição

The Mortgage Calculators WP WordPress plugin before 1.56 does not implement any sanitisation on the color setting of the background of a calculator, which could allow high privilege users to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24904
Tags
Nâo informado
Data de publicação
14/02/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
4.8
Médio
plugins premium WordPress