Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24859

Alvo: Não informado

Descrição

The User Meta Shortcodes WordPress plugin through 0.5 registers a shortcode that allows any user with a role as low as contributor to access other users metadata by specifying the user login as a parameter. This makes the WP instance vulnerable to data extrafiltration, including password hashes

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24859
Tags
Nâo informado
Data de publicação
13/12/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress