Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24858

Alvo: Não informado

Descrição

The Cookie Notification Plugin for WordPress plugin before 1.0.9 does not sanitise or escape the id GET parameter before using it in a SQL statement, when retrieving the setting to edit in the admin dashboard, leading to an authenticated SQL Injection

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24858
Tags
Nâo informado
Data de publicação
24/01/2022
Última atualização
11/03/2022
Pontuação em CVSS 3.0
7.2
Alto
plugins premium WordPress