Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24842

Alvo: Não informado

Descrição

The Bulk Datetime Change WordPress plugin before 1.12 does not enforce capability checks which allows users with Contributor roles to 1) list private post titles of other users and 2) change the posted date of other users’ posts.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24842
Tags
Nâo informado
Data de publicação
29/11/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress