Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24819

Alvo: Não informado

Descrição

The Page/Post Content Shortcode WordPress plugin through 1.0 does not have proper authorisation in place, allowing users with a role as low as contributor to access draft/private/password protected/trashed posts/pages they should not be allowed to, including posts created by other users such as admins and editors.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24819
Tags
Nâo informado
Data de publicação
13/12/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress