Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24797

Alvo: Não informado

Descrição

The Tickera WordPress plugin before 3.4.8.3 does not properly sanitise and escape the Name fields of booked Events before outputting them in the Orders admin dashboard, which could allow unauthenticated users to perform Cross-Site Scripting attacks against admins.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24797
Tags
Nâo informado
Data de publicação
27/12/2021
Última atualização
11/03/2022
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress