Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24581

Alvo: Não informado

Descrição

The Blue Admin WordPress plugin through 21.06.01 does not sanitise or escape its “Logo Title” setting before outputting in a page, leading to a Stored Cross-Site Scripting issue. Furthermore, the plugin does not have CSRF check in place when saving its settings, allowing the issue to be exploited via a CSRF attack.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24581
Tags
Nâo informado
Data de publicação
30/08/2021
Última atualização
21/02/2023
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress