Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24558

Alvo: Não informado

Descrição

The pspin_duplicate_post_save_as_new_post function of the Project Status WordPress plugin through 1.6 does not sanitise, validate or escape the post GET parameter passed to it before outputting it in an error message when the related post does not exist, leading to a reflected XSS issue

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24558
Tags
Nâo informado
Data de publicação
23/08/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress