Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24538

Alvo: Não informado

Descrição

The Current Book WordPress plugin through 1.0.1 does not sanitize user input when an authenticated user adds Author or Book Title, then does not escape these values when outputting to the browser leading to an Authenticated Stored XSS Cross-Site Scripting issue.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24538
Tags
Nâo informado
Data de publicação
16/08/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress