Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24529

Alvo: Não informado

Descrição

The Grid Gallery – Photo Image Grid Gallery WordPress plugin before 1.2.5 does not properly sanitize the title field for image galleries when adding them via the admin dashboard, resulting in an authenticated Stored Cross-Site Scripting vulnerability.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24529
Tags
Nâo informado
Data de publicação
23/08/2021
Última atualização
08/11/2023
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress