Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24527

Alvo: Não informado

Descrição

The User Registration & User Profile – Profile Builder WordPress plugin before 3.4.9 has a bug allowing any user to reset the password of the admin of the blog, and gain unauthorised access, due to a bypass in the way the reset key is checked. Furthermore, the admin will not be notified of such change by email for example.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24527
Tags
Nâo informado
Data de publicação
16/08/2021
Última atualização
08/11/2023
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress