Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24520

Alvo: Não informado

Descrição

The Stock in & out WordPress plugin through 1.0.4 lacks proper sanitization before passing variables to an SQL request, making it vulnerable to SQL Injection attacks. Users with a role of contributor or higher can exploit this vulnerability.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24520
Tags
Nâo informado
Data de publicação
09/08/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress