Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24517

Alvo: Não informado

Descrição

The Stop Spammers Security | Block Spam Users, Comments, Forms WordPress plugin before 2021.18 does not escape some of its settings, allowing high privilege users such as admin to set Cross-Site Scripting payloads in them even when the unfiltered_html capability is disallowed

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24517
Tags
Nâo informado
Data de publicação
06/09/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress