Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24503

Alvo: Não informado

Descrição

The Popular Brand Icons – Simple Icons WordPress plugin before 2.7.8 does not sanitise or validate some of its shortcode parameters, such as “color”, “size” or “class”, allowing users with a role as low as Contributor to set Cross-Site payload in them. A post made by a contributor would still have to be approved by an admin to have the XSS triggered in the frontend, however, higher privilege users, such as editor could exploit this without the need of approval, and even when the blog disallows the unfiltered_html capability.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24503
Tags
Nâo informado
Data de publicação
02/08/2021
Última atualização
08/11/2023
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress