Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24482

Alvo: Não informado

Descrição

The Related Posts for WordPress plugin through 2.0.4 does not sanitise its heading_text and CSS settings, allowing high privilege users (admin) to set XSS payloads in them, leading to Stored Cross-Site Scripting issues.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24482
Tags
Nâo informado
Data de publicação
19/07/2021
Última atualização
08/11/2023
Pontuação em CVSS 3.0
4.8
Médio
plugins premium WordPress