Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24461

Alvo: Não informado

Descrição

The get_faqs() function in the FAQ Builder AYS WordPress plugin before 1.3.6 did not use whitelist or validate the orderby parameter before using it in SQL statements passed to the get_results() DB calls, leading to SQL injection issues in the admin dashboard

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24461
Tags
Nâo informado
Data de publicação
02/08/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress