Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24448

Alvo: Não informado

Descrição

The User Registration & User Profile – Profile Builder WordPress plugin before 3.4.8 does not sanitise or escape its ‘Modify default Redirect Delay timer’ setting, allowing high privilege users to use JavaScript code in it, even when the unfiltered_html capability is disallowed, leading to an authenticated Stored Cross-Site Scripting issue

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24448
Tags
Nâo informado
Data de publicação
02/08/2021
Última atualização
08/11/2023
Pontuação em CVSS 3.0
4.8
Médio
plugins premium WordPress