Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24434

Alvo: Não informado

Descrição

The Glass WordPress plugin through 1.3.2 does not sanitise or escape its “Glass Pages” setting before outputting in a page, leading to a Stored Cross-Site Scripting issue. Furthermore, the plugin did not have CSRF check in place when saving its settings, allowing the issue to be exploited via a CSRF attack.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24434
Tags
Nâo informado
Data de publicação
12/07/2021
Última atualização
21/02/2023
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress