Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24380

Alvo: Não informado

Descrição

The Shantz WordPress QOTD WordPress plugin through 1.2.2 is lacking any CSRF check when updating its settings, allowing attackers to make logged in administrators change them to arbitrary values.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24380
Tags
Nâo informado
Data de publicação
16/08/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress