Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24372

Alvo: Não informado

Descrição

The WP Hardening – Fix Your WordPress Security WordPress plugin before 1.2.2 did not sanitise or escape the $_SERVER[‘REQUEST_URI’] before outputting it in an attribute, leading to a reflected Cross-Site Scripting issue.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24372
Tags
Nâo informado
Data de publicação
21/06/2021
Última atualização
08/11/2023
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress