Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24366

Alvo: Não informado

Descrição

The Admin Columns WordPress plugin before 4.3 and Admin Columns Pro WordPress plugin before 5.5.1 do not sanitise and escape its Label settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24366
Tags
Nâo informado
Data de publicação
21/06/2021
Última atualização
08/11/2023
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress