Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24359

Alvo: Não informado

Descrição

The Plus Addons for Elementor Page Builder WordPress plugin before 4.1.11 did not properly check that a user requesting a password reset was the legitimate user, allowing an attacker to send an arbitrary reset password email to a registered user on behalf of the WordPress site. Such issue could be chained with an open redirect (CVE-2021-24358) in version below 4.1.10, to include a crafted password reset link in the email, which would lead to an account takeover.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24359
Tags
Nâo informado
Data de publicação
14/06/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
5.3
Médio
plugins premium WordPress