Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24310

Alvo: Não informado

Descrição

The Photo Gallery by 10Web – Mobile-Friendly Image Gallery WordPress plugin before 1.5.67 did not properly sanitise the gallery title, allowing high privilege users to create one with XSS payload in it, which will be triggered when another user will view the gallery list or the affected gallery in the admin dashboard. This is due to an incomplete fix of CVE-2019-16117

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24310
Tags
Nâo informado
Data de publicação
01/06/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
4.8
Médio
plugins premium WordPress