Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24217

Alvo: Não informado

Descrição

The run_action function of the Facebook for WordPress plugin before 3.0.0 deserializes user supplied data making it possible for PHP objects to be supplied creating an Object Injection vulnerability. There was also a useable magic method in the plugin that could be used to achieve remote code execution.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24217
Tags
Nâo informado
Data de publicação
12/04/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
8.1
Alto
plugins premium WordPress