Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24209

Alvo: Não informado

Descrição

The WP Super Cache WordPress plugin before 1.7.2 was affected by an authenticated (admin+) RCE in the settings page due to input validation failure and weak $cache_path check in the WP Super Cache Settings -> Cache Location option. Direct access to the wp-cache-config.php file is not prohibited, so this vulnerability can be exploited for a web shell injection.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24209
Tags
Nâo informado
Data de publicação
05/04/2021
Última atualização
08/11/2023
Pontuação em CVSS 3.0
7.2
Alto
plugins premium WordPress