Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24165

Alvo: Não informado

Descrição

In the Ninja Forms Contact Form WordPress plugin before 3.4.34, the wp_ajax_nf_oauth_connect AJAX action was vulnerable to open redirect due to the use of a user supplied redirect parameter and no protection in place.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24165
Tags
Nâo informado
Data de publicação
05/04/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
6.1
Médio
plugins premium WordPress