Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24160

Alvo: Não informado

Descrição

In the Reponsive Menu (free and Pro) WordPress plugins before 4.0.4, subscribers could upload zip archives containing malicious PHP files that would get extracted to the /rmp-menu/ directory. These files could then be accessed via the front end of the site to trigger remote code execution and ultimately allow an attacker to execute commands to further infect a WordPress site.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24160
Tags
Nâo informado
Data de publicação
05/04/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress