Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24154

Alvo: Não informado

Descrição

The Theme Editor WordPress plugin before 2.6 did not validate the GET file parameter before passing it to the download_file() function, allowing administrators to download arbitrary files on the web server, such as /etc/passwd

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24154
Tags
Nâo informado
Data de publicação
05/04/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
4.9
Médio
plugins premium WordPress