Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24147

Alvo: Não informado

Descrição

Unvalidated input and lack of output encoding in the Modern Events Calendar Lite WordPress plugin, versions before 5.16.5, did not sanitise the mic_comment field (Notes on time) when adding/editing an event, allowing users with privilege as low as author to add events with a Cross-Site Scripting payload in them, which will be triggered in the frontend when viewing the event.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24147
Tags
Nâo informado
Data de publicação
18/03/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress