Pular para o conteúdo
Ver todas as ameaças

CVE-2021-24129

Alvo: Não informado

Descrição

Unvalidated input and lack of output encoding in the Themify Portfolio Post WordPress plugin, versions before 1.1.6, lead to Stored Cross-Site Scripting (XSS) vulnerabilities allowing low-privileged users (Contributor+) to inject arbitrary JavaScript code or HTML in posts where the Themify Custom Panel is embedded, which could lead to privilege escalation.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2021-24129
Tags
Nâo informado
Data de publicação
18/03/2021
Última atualização
24/02/2022
Pontuação em CVSS 3.0
5.4
Médio
plugins premium WordPress