Pular para o conteúdo
Ver todas as ameaças

CVE-2020-28037

Alvo: Não informado

Descrição

is_blog_installed in wp-includes/functions.php in WordPress before 5.5.2 improperly determines whether WordPress is already installed, which might allow an attacker to perform a new installation, leading to remote code execution (as well as a denial of service for the old installation).

Software
Não informado
Tipo Software
Core
CVE
CVE-2020-28037
Tags
Nâo informado
Data de publicação
02/11/2020
Última atualização
08/11/2023
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress