Pular para o conteúdo
Ver todas as ameaças

CVE-2020-21524

Alvo: Não informado

Descrição

There is a XML external entity (XXE) vulnerability in halo v1.1.3, The function of importing other blogs in the background(/api/admin/migrations/wordpress) needs to parse the xml file, but it is not used for security defense, This vulnerability can detect the intranet, read files, enable ddos attacks, etc. exp:https://github.com/halo-dev/halo/issues/423

Software
Não informado
Tipo Software
Core
CVE
CVE-2020-21524
Tags
Nâo informado
Data de publicação
30/09/2020
Última atualização
24/02/2022
Pontuação em CVSS 3.0
9.1
Crítico
plugins premium WordPress