Pular para o conteúdo
Ver todas as ameaças

CVE-2020-13700

Alvo: Não informado

Descrição

An issue was discovered in the acf-to-rest-api plugin through 3.1.0 for WordPress. It allows an insecure direct object reference via permalinks manipulation, as demonstrated by a wp-json/acf/v3/options/ request that reads sensitive information in the wp_options table, such as the login and pass values.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2020-13700
Tags
Nâo informado
Data de publicação
24/06/2020
Última atualização
24/02/2022
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress