Pular para o conteúdo
Ver todas as ameaças

CVE-2020-10568

Alvo: Não informado

Descrição

The sitepress-multilingual-cms (WPML) plugin before 4.3.7-b.2 for WordPress has CSRF due to a loose comparison. This leads to remote code execution in includes/class-wp-installer.php via a series of requests that leverage unintended comparisons of integers to strings.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2020-10568
Tags
Nâo informado
Data de publicação
14/03/2020
Última atualização
08/11/2023
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress