Pular para o conteúdo
Ver todas as ameaças

CVE-2019-20360

Alvo: Não informado

Descrição

A flaw in Give before 2.5.5, a WordPress plugin, allowed unauthenticated users to bypass API authentication methods and access personally identifiable user information (PII) including names, addresses, IP addresses, and email addresses. Once an API key has been set to any meta key value from the wp_usermeta table, and the token is set to the corresponding MD5 hash of the meta key selected, one can make a request to the restricted endpoints, and thus access sensitive donor data.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2019-20360
Tags
Nâo informado
Data de publicação
08/01/2020
Última atualização
21/02/2023
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress