Pular para o conteúdo
Ver todas as ameaças

CVE-2019-19980

Alvo: Não informado

Descrição

The WordPress plugin, Email Subscribers & Newsletters, before 4.2.3 had a privilege bypass flaw that allowed authenticated users (Subscriber or greater access) to send test emails from the administrative dashboard on behalf of an administrator. This occurs because the plugin registers a wp_ajax function to send_test_email.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2019-19980
Tags
Nâo informado
Data de publicação
26/12/2019
Última atualização
24/02/2022
Pontuação em CVSS 3.0
4.3
Médio
plugins premium WordPress