Pular para o conteúdo
Ver todas as ameaças

CVE-2019-17669

Alvo: Não informado

Descrição

WordPress before 5.2.4 has a Server Side Request Forgery (SSRF) vulnerability because URL validation does not consider the interpretation of a name as a series of hex characters.

Software
Não informado
Tipo Software
Core
CVE
CVE-2019-17669
Tags
Nâo informado
Data de publicação
17/10/2019
Última atualização
21/02/2023
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress