Pular para o conteúdo
Ver todas as ameaças

CVE-2019-16986

Alvo: Não informado

Descrição

In FusionPBX up to v4.5.7, the file resourcesdownload.php uses an unsanitized “f” variable coming from the URL, which takes any pathname and allows a download of it. (resourcessecure_download.php is also affected.)

Software
Não informado
Tipo Software
Core
CVE
CVE-2019-16986
Tags
Nâo informado
Data de publicação
21/10/2019
Última atualização
21/02/2023
Pontuação em CVSS 3.0
6.5
Médio
plugins premium WordPress