Pular para o conteúdo
Ver todas as ameaças

CVE-2019-16524

Alvo: Não informado

Descrição

The easy-fancybox plugin before 1.8.18 for WordPress (aka Easy FancyBox) is susceptible to Stored XSS in the Settings Menu inc/class-easyfancybox.php due to improper encoding of arbitrarily submitted settings parameters. This occurs because there is no inline styles output filter.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2019-16524
Tags
Nâo informado
Data de publicação
26/09/2019
Última atualização
24/02/2022
Pontuação em CVSS 3.0
4.8
Médio
plugins premium WordPress