Pular para o conteúdo
Ver todas as ameaças

CVE-2019-14979

Alvo: Não informado

Descrição

cgi-bin/webscr?cmd=_cart in the WooCommerce PayPal Checkout Payment Gateway plugin 1.6.17 for WordPress allows Parameter Tampering in an amount parameter (such as amount_1), as demonstrated by purchasing an item for lower than the intended price. NOTE: The plugin author states it is true that the amount can be manipulated in the PayPal payment flow. However, the amount is validated against the WooCommerce order total before completing the order, and if it doesn’t match then the order will be left in an “On Hold” state

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2019-14979
Tags
Nâo informado
Data de publicação
29/08/2019
Última atualização
18/05/2024
Pontuação em CVSS 3.0
---
Não medido
plugins premium WordPress