Pular para o conteúdo
Ver todas as ameaças

CVE-2019-12934

Alvo: Não informado

Descrição

An issue was discovered in the wp-code-highlightjs plugin through 0.6.2 for WordPress. wp-admin/options-general.php?page=wp-code-highlight-js allows CSRF, as demonstrated by an XSS payload in the hljs_additional_css parameter.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2019-12934
Tags
Nâo informado
Data de publicação
19/07/2019
Última atualização
24/02/2022
Pontuação em CVSS 3.0
8.8
Alto
plugins premium WordPress