Pular para o conteúdo
Ver todas as ameaças

CVE-2018-8710

Alvo: Não informado

Descrição

A remote code execution issue was discovered in the WooCommerce Products Filter (aka WOOF) plugin before 2.2.0 for WordPress, as demonstrated by the shortcode parameter in a woof_redraw_woof action. The plugin implemented a page redraw AJAX function accessible to anyone without any authentication. WordPress shortcode markup in the “shortcode” parameters would be evaluated. Normally unauthenticated users can’t evaluate shortcodes as they are often sensitive.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2018-8710
Tags
Nâo informado
Data de publicação
14/03/2018
Última atualização
24/02/2022
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress