Pular para o conteúdo
Ver todas as ameaças

CVE-2018-7422

Alvo: Não informado

Descrição

A Local File Inclusion vulnerability in the Site Editor plugin through 1.1.1 for WordPress allows remote attackers to retrieve arbitrary files via the ajax_path parameter to editor/extensions/pagebuilder/includes/ajax_shortcode_pattern.php, aka absolute path traversal.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2018-7422
Tags
Nâo informado
Data de publicação
19/03/2018
Última atualização
24/02/2022
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress