Pular para o conteúdo
Ver todas as ameaças

CVE-2018-20714

Alvo: Não informado

Descrição

The logging system of the Automattic WooCommerce plugin before 3.4.6 for WordPress is vulnerable to a File Deletion vulnerability. This allows deletion of woocommerce.php, which leads to certain privilege checks not being in place, and therefore a shop manager can escalate privileges to admin.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2018-20714
Tags
Nâo informado
Data de publicação
15/01/2019
Última atualização
24/02/2022
Pontuação em CVSS 3.0
8.1
Alto
plugins premium WordPress