Pular para o conteúdo
Ver todas as ameaças

CVE-2018-17207

Alvo: Não informado

Descrição

An issue was discovered in Snap Creek Duplicator before 1.2.42. By accessing leftover installer files (installer.php and installer-backup.php), an attacker can inject PHP code into wp-config.php during the database setup step, achieving arbitrary code execution.

Software
Não informado
Tipo Software
Core
CVE
CVE-2018-17207
Tags
Nâo informado
Data de publicação
19/09/2018
Última atualização
24/02/2022
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress