Pular para o conteúdo
Ver todas as ameaças

CVE-2017-5493

Alvo: Não informado

Descrição

wp-includes/ms-functions.php in the Multisite WordPress API in WordPress before 4.7.1 does not properly choose random numbers for keys, which makes it easier for remote attackers to bypass intended access restrictions via a crafted (1) site signup or (2) user signup.

Software
Não informado
Tipo Software
Core
CVE
CVE-2017-5493
Tags
Nâo informado
Data de publicação
14/01/2017
Última atualização
24/02/2022
Pontuação em CVSS 3.0
7.5
Alto
plugins premium WordPress