Pular para o conteúdo
Ver todas as ameaças

CVE-2017-1002012

Alvo: Não informado

Descrição

Vulnerability in wordpress plugin image-gallery-with-slideshow v1.5.2, In image-gallery-with-slideshow/admin_setting.php the following snippet of code does not sanitize input via the gid variable before passing it into an SQL statement.

Software
Não informado
Tipo Software
Plugin
CVE
CVE-2017-1002012
Tags
Nâo informado
Data de publicação
14/09/2017
Última atualização
24/02/2022
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress