Pular para o conteúdo
Ver todas as ameaças

CVE-2017-1001000

Alvo: Não informado

Descrição

The register_routes function in wp-includes/rest-api/endpoints/class-wp-rest-posts-controller.php in the REST API in WordPress 4.7.x before 4.7.2 does not require an integer identifier, which allows remote attackers to modify arbitrary pages via a request for wp-json/wp/v2/posts followed by a numeric value and a non-numeric value, as demonstrated by the wp-json/wp/v2/posts/123?id=123helloworld URI.

Software
Não informado
Tipo Software
Core
CVE
CVE-2017-1001000
Tags
Nâo informado
Data de publicação
02/04/2017
Última atualização
08/11/2023
Pontuação em CVSS 3.0
---
Não medido
plugins premium WordPress