Pular para o conteúdo
Ver todas as ameaças

CVE-2015-10124

Alvo: Não informado

Descrição

A vulnerability was found in Most Popular Posts Widget Plugin up to 0.8 on WordPress. It has been classified as critical. Affected is the function add_views/show_views of the file functions.php. The manipulation leads to sql injection. It is possible to launch the attack remotely. Upgrading to version 0.9 is able to address this issue. The patch is identified as a99667d11ac8d320006909387b100e9a8b5c12e1. It is recommended to upgrade the affected component. VDB-241026 is the identifier assigned to this vulnerability.

Software
Não informado
Tipo Software
Core
CVE
CVE-2015-10124
Tags
Nâo informado
Data de publicação
02/10/2023
Última atualização
18/05/2024
Pontuação em CVSS 3.0
9.8
Crítico
plugins premium WordPress